The Tranquil – Documentation

Hello friends, glad to share another module to community named ‘The Tranquil’ after the simplicity and elegance it has.

Just in case you are not aware of, The Tranquil is a native Joomla 1.5 module to include simple and elegant flash slide show to your Joomla site. You can download it from Joomla extensions site, http://extensions.joomla.org/extensions/photos-a-images/flash-slideshow/14048.

It has number of options available to configure it, You possible can customize everything visible in that module. Besides you can customize them for each individual image in the slide show.

Following image demonstrate how you can add details of each slide in the module,

The Tranquil 1You can add 10 image by default, but if you have little knowledge of XML you can add as much images as you want. Each image can be configured as per mentioned in above image.

Following image contains list of general options available, which will be applied throughout the slide show.

The Tranquil 2All options have tooltip which are self explanatory. Still if you have any problems or issues, feel free to add comments.

Enjoy The Tranquil!

Tags: , , , ,

19 Responses to “The Tranquil – Documentation”

  1. Catalin
    January 12, 2012 at 7:01 pm #

    Hello,

    How can I change the height of caption.

    Thank you

    • Neerav
      March 17, 2012 at 6:54 pm #

      Sorry Catalin,

      that’s not possible at this stage.

      Regards,
      Neerav

  2. Pat
    August 14, 2011 at 5:04 pm #

    And yes, I’ve set autoplay on yes..

    • Neerav
      August 19, 2011 at 4:32 pm #

      Possibly issue of your browsers cache. I have tested it on several sites and its working fine for me.

      Let me know if it does not resolve your issue, so that I can investigate further.

      Regards,
      Neerav

  3. Pat
    August 14, 2011 at 4:59 pm #

    Hi Neerav,

    I’ve downloaded and installed ‘Tranquil’ and I think it looks great. But I do not understand why the slide show doesn’t continue. After all images are showed, it just stops at the last image. Is it possible to let it run continuously?

    Thx, Pat

  4. Din
    July 4, 2011 at 6:16 pm #

    i have this error message come up; Notice: Undefined variable: realw in C:\wamp\www\dj-deco\modules\mod_the_tranquil\mod_the_tranquil.php on line 25

    Notice: Undefined variable: realw in C:\wamp\www\dj-deco\modules\mod_the_tranquil\mod_the_tranquil.php on line 26

    Any ideas?

    • Neerav
      July 6, 2011 at 3:19 pm #

      Hi Din,

      Thanks fro reporting it, I will fix it next version. Meantime you can just turnoff error reporting. It won’t effect its display.

      Regards,
      Neerav

  5. amna fairouz
    April 23, 2011 at 11:36 am #

    I have followed instructions, but the images did not show? just loading circle!!

    with regards

    • Neerav
      April 29, 2011 at 4:23 pm #

      I think its because of wrong URL. You should use absolute URL for your images.

      Regards

  6. satish
    November 5, 2010 at 5:57 am #

    How to add more than 10 images like 11th and 12th?

    • Neerav
      November 7, 2010 at 10:33 am #

      Hi Satish,

      You have to edit module configuration XML file(mod_the_tranquil.xml) to do that.

      Regards,
      Neerav

  7. Gordon
    October 17, 2010 at 4:26 am #

    i wish to have this effect http://www.golfdistributors.co.nz/ with the logo staying static on all images can this be done just using the programming within the Module itself please thank you Gordon

    • Neerav
      October 17, 2010 at 2:59 pm #

      Hi Gordon,

      That’s not possible with this module. You can use JavaScript based fade in fade out slide show module and can place your logo above slide show using some CSS tricks.

      Thanks,
      Neerav

      • Gordon
        August 17, 2011 at 2:10 am #

        Hi Neerav i have put up Tranquil on the above site and was working really well until i tried to change image 5 .. the “show title” works but trying to change the images it just freezes in firefox ….. explorer shows 1 to 4 but does not move when it gets to the number 5 image hope you can help

        • Neerav
          August 19, 2011 at 4:30 pm #

          Hi Gordon,

          Just check your site, everything working perfect for me. May be your browser cache creating problem, try after deleting it.

          If issue still persist let me know, I’ll investigate further.

          Regards,
          Neerav

          • Gordon
            September 4, 2011 at 9:09 pm #

            Cheers for your Prompt reply i think it was the Cache i have changed it twice since my e mail to you

  8. Mark
    October 15, 2010 at 8:31 am #

    I have problem with my native characters. When I’m using my native language characters in tittle or description they are not shown. Is it possible to fix it any way ?

  9. Fabricio Ribadeneira
    October 13, 2010 at 5:34 am #

    This extension is awesome, but we I navigate in a sub menu stop working, is very strange, I hope you will solve it in the future.

    Thanks for your work

    • Neerav
      October 13, 2010 at 4:35 pm #

      Hi Fabricio,

      Thanks for pointing out, I will fix it in next release. Will be available within this week.

      Thanks,
      Neerav

Leave a Reply

You must be logged in to post a comment.